Acasă News WhatsApp nu va mai funcționa, de la 1 februarie, pe milioane de...

WhatsApp nu va mai funcționa, de la 1 februarie, pe milioane de telefoane. Vezi dacă telefonul tău va fi afectat!

Aplicaţia de mesagerie WhatsApp, care face parte din suita Facebook, și-a anunţat clienții că de la 1 februarie 2020 nu va mai putea fi folosită pe anumite tipuri de telefoane, modele mai vechi. Posesorii unor asemenea telefoane, inclusiv din România, au primit în mod repetat mesaje, de câteva luni, prin care au fost informați în acest sens.

Într-un anunţ postat pe pagina de asistenţă a aplicaţiei, WhatsApp informează că această schimbare este una necesară pentru a asigura o securitate sporită utilizatorilor. În ultimul an, WhatsApp a fost subiectul unor scandaluri cu privire la securitatea oferită de acest serviciu de mesagerie.

Milioane de telefoane vor fi afectate de această decizie, inclusiv zeci de mii de telefoane din România.

Măsura va intra în vigoare începând cu 1 februarie 2020, iar telefoanele care vor fi afectate sunt în special cele vechi. Aplicația gratuită nu va mai funcționa pe mai multe versiuni de Android, iOS şi Windows Phone.

Anunțul acestei schimbări radicale a fost făcut pe pagina de asistenţă a aplicaţiei.

„Pentru cea mai bună experiență, vă recomandăm să utilizați cea mai recentă versiune de iOS disponibilă pentru telefonul dvs. Nu ne vom mai dezvolta activ pentru aceste sisteme de operare; unele funcții ar putea înceta să funcționeze oricând. Dacă utilizați în prezent un sistem de operare mai vechi, vă recomandăm să treceți la o versiune mai nouă”, a anunțat WhatsApp pe pagina sa de asistență.

Tot în anunț sunt afișate și telefoanele care nu vor mai putea accesa aplicația începând de anul viitor.

Telefoanele care nu vor mai putea utiliza aplicația Whatsapp

  • Telefoanele Android afectate sunt cele care au o versiune a sistemului de operare mai veche de 2.3.7 (Android Gingerbread, lansat în 2010).
  • Cine mai are încă un Windows Phone, ar trebui să verifice ca versiunea sistemului de operare să fie 8.1 sau mai nouă, altfel nu va mai putea utiliza aplicaţia.
  • Utilizatorii de iPhone-uri care rulează iOS 8 sau versiuni mai vechi ale sistemului de operare vor fi cei care nu vor mai putea utiliza WhatsApp. Practic, orice versiune de iPhone mai veche decât iPhone 6 va pierde accesul la aplicaţie.

Pentru a vedea dacă telefonul vostru este unul dintre cele afectate, accesați în setările telefonului tabul „About Phone” („Despre telefon”), unde puteţi verifica versiunea sistemului de operare.

Atenție, însă: dacă telefonul vostru este model vechi și sunteți utilizator de WhatsApp, atunci ați primit deja mesaje din partea WhatsApp că de la 1 februarie nu mai puteți folosi aplicația. Dacă n-ați primit un asemenea mesaj, înseamnă că nu veți fi afectat de această schimbare.

Puteți susține ZIARISTII.COM făcând o donație AICI. Vă mulțumim!

CITIȚI ȘI:

Prima zi fără „Evenimentul zilei”. Am fost la nașterea lui, mă bucur că n-am participat la parastas

loading...

2 COMENTARII

    • De la iPhone 5S în sus, toate au primit update la iOS 12, 13, deci nici dacă vrei, nu ai cum sa ții un iPhone 6, de exemplu, cu iOS 8, așa că aveți grijă ce informații ne furnizați!

LĂSAȚI UN MESAJ

Please enter your comment!
Please enter your name here

Modifică Setările